Tuesday, February 05, 2008

RDX200: My new 64bit PC is nearly complete!

Ah. Just a few more items and my new PC will be complete! Currently this is what I have fer my new 64bit PC.

- AMD Athlon64 3500+ Winchester s939
- DFI LanParty UT RDX200 CF-DR
- 2x Kingston 512M KVR PC3200 DDR400
- GeCube Ati Radeon HD2600 Pro 512M PciE

I bought the processor and mobo as used. My boss gave me the twin DDR ram. The GPU is the only thing that's new in box. Yeah I bought a socket 939 pc. You might wonder why as AM2 stuff cost just around the same price. Well, #1: I like the number. #2: As I was starting on buying stuff fer my new pc, I saw the used DFI mobo up fer sale. What caught my attention was the Raid5 capability. Sure it's just SATA 1 but heck I wanted to own a Raid5 PC fer a long time now.

So the mobo was my 1st item fer my new 64Bit PC project. The processor came after that. The 67w TDP (Thermal Design Power) of the 3500+ is just what I needed. I'm not gonna OC my PC and I need it to be cool. The Winchester lack SSE3 instruction but at that time it was the only bargain I could get (less than RM140!). I bought both in the same month (December 2007) and it took me another month before I could buy the GeCube GPU. Luckily my boss upgraded all the PC in our office so there was a bunch of old DDR400 ram around. I wanted to buy 2 pieces from him but he gave me fer free instead.

Funny thing was I can only trust the seller bout all the used items I bought. I didn't manage to test the mobo and processor out because I didn't even have a CPU heatsink!. Not to mention that there's no built-in GPU came with this DFI. Used items have limited guarantee. 1 week mostly.

After I bought my GeCube GPU, early this month; I can't stand it anymore. I bought a no-name heatsink fer RM28 and I used my old 20Gb IDE Harddisk to test the stuff out. The 1st time I assembled the items and turn it on, the mobo lights but indicating error (4 LED lit up. It was supposed to turn off one by one to indicate the mobo startup status). I really thought that I wasted my hard earned money fer nothing there until I noticed that the power connector on the mobo is 24pin and my PSU have only 20pin connected to it. There's another 4pin coming out from the no-name PSU so I connect that one too. After that, I heard the startup beep and there was it, the RDX200 boot screen. Lovely.

So the stuff is all ok. Except fer the no-name CPU heatsink. It was so tight it bent my DFI mobo a bit. I googled around and read bout it happening mostly on intel's mobo. People said it's normal fer the mobo to bend a bit because of the tightness, but it broke my heart to see my mobo tortured like that. And btw, didn't read many of that happening on AMD side. So, after less than 2 weeks testing the new PC out, I disassembled the parts again. This month I'm buying a 250+Gb SATA harddisk AND a new heatsink. My preference is a lightweight heatsink, no more than 360g in weight. Such as:

- Thermalright XP-90 (360g w/0 fan) * Obviously many people gave positive reviews bout this one.
- Scythe Samurai Z Rev. B (355g)

I haven't finalised the heatsink yet. I might add other relevant findings later. I'm also eye-ing on Cooler Master Ammo 533 case. Looks good. I can't wait to try 64Bit FreeBSD! Later.

No comments: