Thursday, April 16, 2009

OpenBSD NC4000: My uname -a and installed packages.

Here's the uname -a.

OpenBSD vambsd.vampire.org 4.4 GENERIC#1021 i386

Well. Yeah. Unlike FreeBSD's long output, OpenBSD's version is way shorter. I'll post the dmesg output soon hopefully.

Here's the list of currently installed packages:

dmenu-3.7
libiconv-1.12
libixp-0.4p0
screen-4.0.3p1
wmii-3.6p1

So wmii and GNU Screen is working fine. I'm still trying to install Awesome, FluxBox & Corewars and still there's more dependencies I need to resolve. Later then.

No comments: